Kontakt

Sie haben Fragen oder Anregungen? Wir freuen uns auf Ihr Feedback!

tel +49 89 991950-0
fax +49 89 991950-999
info@genua.de

» Produkt-Feedback
» Kontaktformular

genucard Support

Diese Rubrik enthält sowohl allgemeine Supportinformationen zur Produktfamilie des Personal Security Devices genucard als auch spezifische Informationen zu einzelnen Versionen.



   • Knowledge Base   Release Notes
   • Best Practices   • Downloads
   • Known Issues    • Patches
• Aktuelle Infos Checksummen
           
   Handbücher   genucard Client





Übersicht über die genucard-Versionen
VersionReleaseSupport bisAktueller PatchZugel. von/bis
genucard 6.1Nov 2017Nov 2018---
genucard 6.0Sep 2017Mai 2020---
genucard 5.5Jun 2017Jun 2018K550_001, 07.08.2017---
genucard 5.4Nov 2016Nov 2017K540_003, 28.07.2017**
genucard 5.3Mai 2016Dez 2018K530_006, 28.07.201722.04.2016/
31.12.2018 3
genucard 5.2Okt 2015Okt 2016K520_006, 13.03.201722.04.2016/
31.12.2018 3
genucard 5.1Jun 2015
Jun 2016K510_005, 11.05.201622.04.2016/
31.12.2018 3
genucard 5.0Okt 2014Okt 2017K500_011, 29.12.201622.04.2016/
31.12.2018 3
genucard 4.3Apr 2014Dez 2016K430_009, 18.04.2016---
genucard 4.2Okt 2013Dez 2016K420_012, 19.01.2016

17.02.2014/
31.01.2017 2

genucard 4.1Apr 2013Apr 2014 *K410_003, 16.12.2013

17.02.2014/
31.01.2017 2

genucard 4.0Okt 2012Dez 2016K400_013, 21.01.2016

17.02.2014/
31.01.2017 2

genucard 3.0Apr 2012Frühjahr 2015 *K300_011, 31.10.2014

11.01.2013/
31.12.2017 1

genucard 2.0 ***Sep 2011Okt 2013 *K200_014, 16.12.2013

/31.12.2016 1

(*) Support für zugelassene Releases mindestens bis zu diesem Zeitpunkt.
Genaue Berechnung: nachfolgender zugelassener Release + 1 Jahr Migrationszeitraum.
Nicht betroffen sind evtl. vorhandene Einzelvereinbarungen für einen weitergehenden Support spezieller Versionen.
(**) Aktuell im Zulassungsprozess.

(***) Entspricht der genuscreen-Version 2.3.

(¹) Wenn die Konfiguration über das zentrale Managementsystem genucenter erfolgt, muss eine genucenter-Version >= 2.3 genutzt werden.
(²) Wenn die Konfiguration über das zentrale Managementsystem genucenter erfolgt, muss eine genucenter-Version >= 4.0 genutzt werden.
(³) Wenn die Konfiguration über das zentrale Managementsystem genucenter erfolgt, muss eine genucenter-Version >= 5.0 genutzt werden.

(+) Geplantes Release-Datum bzw. Support mindestens bis zu diesem Datum.

Die Zulassungen für Version 5, Version 4 und Version 3.0 beziehen sich auf die Hardware genucard 2, die Zulassung für Version 2.3 bezieht sich auf die Hardware genucard 1 und 2.



Aktuelles

Suche